FoxxFireArt (Level 25)

It seems the Twiter link on profiles isn't working. The same Tweet I made weeks ago is still on here.
followed by
24,282
Post by FoxxFireArt (2,653 posts) See mini bio Level 25
Moderator

Just Anime » Internet Explorer 8 Ad is messing with my Anime

I don't know if this has been annoying anyone else. I've been going through some One Piece episodes to really start fleshing out the One Piece episode profiles. Mostly, getting screen shots from episodes. I notice that people keep making episodes, but never adding pictures from the episodes.
 
Well, recently many of the older One Piece episodes have transitioned from FUNimation's player to Hulu's. the problem is that on the Hulu player there is an ad for Internet Explorer 8 that is causing a seriously annoying bug. The ad will start for a split second and this seriously annoying repetitive jingle will start, then the ad wont play. It just goes right back to the episode in progress. That may not sound annoying to you, but there's the rub. The music doesn't stop. At all. The audio from the anime and this jingle go on at the same time, and it's not like you can hit mute on the player. It's runs independently from the player's volume. 
If it's the first commercial. This jingle will run through the whole episode and beyond. The only way to get it to stop is to hit reload, or just close the tab altogether.
 
Just try and tell me that is not the most annoying ad ever made for a video player? If that ad starts up while you are trying to watch anything on Hulu, you are pretty well %$#@$#.
This kind of advertising just makes me hate even the name Internet Explorer 8. It's very Pavlovian. lol

Has anyone else experienced this ad on Hulu?
Post by FoxxFireArt (2,653 posts) See mini bio Level 25
Moderator

Off-Topic » Little mock-up

Looks fine to me either way, but I feel that "Moderator" should stand out.
Post by FoxxFireArt (2,653 posts) See mini bio Level 25
Moderator
Post by FoxxFireArt (2,653 posts) See mini bio Level 25
Moderator

Bug Reporting » Can Not 'Add New Book' To Volume

@ethan: 
I'm sorry if I am adding to your list, but I also saw these two issues recently.
 
I haven't been able to add first appearances on any profiles for a while now. I will select the option and type in the name, but the little window just LOADs forever and never shows anything. I sat there for three minutes waiting once. Normally, options appear before I'm even finished typing the name of the series.


When I went to try and edit Luffy's friends list section. I hit Edit this Page. The toolbar at the bottom of the screen appeared, but nothing on screen changed. I couldn't actually edit anything.
 
Also, I was editing some of the One Piece anime episode. I noticed that the "Write a Review" and "Edit this Page" buttons were gone, but the "Add to a List" button was still present. Text links still work. I'm unsure if this is just an alteration or a bug.
Post by FoxxFireArt (2,653 posts) See mini bio Level 25
Moderator

Bug Reporting » Adding Episode Image link Problem

@ethan said:
" @FoxxFireArt: @Destinyheroknight:   Try now. "
I don't know when you fixed it, Ethan. It's up and running fine now. I was able to add pictures to those One Piece episodes.
Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel