unable to add anymore manga volumes!

Topic started by Bigheart711 on March 27, 2010. Last post by CapeBarnes 4 years, 2 months ago.
Post by Bigheart711 (3,662 posts) See mini bio Level 21

Is this yet another problem with the browsers or something else? I use IE7 and Firefox.
Post by John_Martone (2,992 posts) See mini bio Level 10
Can you explain this? I keep seeing stuff run up, but I can't recreate it myself.
Post by Bigheart711 (3,662 posts) See mini bio Level 21

The "loading" graphic showed without stopping on IE7, but I just checked Firefox and it does the same thing except it works on and off.
Post by isawachuck (25 posts) See mini bio Level 12

The same thing happens for me on IE8 (Windows VIsta and IE8 are both up to date as of 4/13/10).  I was trying to add the new Natsume's Book of Friends volume.  That's the only Wiki functionality that doesn't seem to work correctly for me. 
 
Edit:  I tried IE7 and that failed to work as well. 
 
Edit 2:  I downloaded the latest version Firefox to test that and that worked fine.
Post by Kas (1,178 posts) See mini bio Level 18
Having same problem.
Post by ethan (887 posts) See mini bio Level 15
Staff
Sorry guys, we're slow to fix bugs on the IE Browser.  All the engineers at the office use Safari/Chrome or sometimes Firefox.  So those browsers are your best bet until we get more help engineering.  Our teams too small!  :)
Post by Lan (621 posts) See mini bio Level 13
@ethan:  I'm using firefox and it's not working for me either. I'm going to try safari and see if it works. Again, I get the loading graphic but it never moves past that so I can actually add the new manga volume. It's not working in Safari either. I don't get the loading graphic there at all, but a completely white screen.
Post by Konanda (796 posts) See mini bio Level 17

Still getting this issue on IE8, using Windows Vista 32 bit.

 
It is the same issue where the loading graphic pops up and is caught in an infinite loop when trying to add a new manga volume.  

Post by CapeBarnes (492 posts) See mini bio Level 18
@ethan said:
" Sorry guys, we're slow to fix bugs on the IE Browser.  All the engineers at the office use Safari/Chrome or sometimes Firefox.  So those browsers are your best bet until we get more help engineering.  Our teams too small!  :) "
So that explains why using Chrome (on the PC downstairs) gives me the smoothest experience when using this site.
Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel