Trivia System Broken?

Topic started by tainteddonut on Aug. 21, 2010. Last post by hitsusatsu11 3 years, 11 months ago.
Post by tainteddonut (45 posts) See mini bio Level 14
It would appear that when you add a new question to the trivia it doesn't come up in the general pool of questions at all if you add a relation to it. A few weeks back when I did the Big Quiz quest I added 21 questions. When I made them I added an anime/franchise relation to all of them and not a single one was ever answered. Whenever I went to the trivia page I never saw any of the questions I submitted come up and 9 times out of 10 I'd be directed straight to the leaderboards. On the rare occasion that there would be a new question that I could answer  it would be just one or two before I went straight back to the leaderboards. Considering you'd need to add at least 20 questions to complete the quest and I was 16th to finish, that means there had to be at least 300+ new questions added in but I never saw close to that number.
 
So I decided to try adding a question without a relation earlier today and sure enough it's already been answered at least once. When I go to the trivia page, instead of the leaderboards I see my question actually shows up so people can answer it. This needs to be fixed because we presumably have a ton of questions that just aren't being seen by a lot of people because the submitter decided to add a relation.
Post by hitsusatsu11 (10,725 posts) See mini bio Level 20
Yes it is very glitchy. 
 
At times I can't take the quiz
Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel