Midnight Refresh Button Glitch

Topic started by takashichea on Sept. 5, 2013. Last post by takashichea 1 year ago.
Post by takashichea (13,104 posts) See mini bio Level 25
Moderator

This past week or so, I run into this glitch when I'm working on the wiki late at night. Around midnight to 2AM, the wiki refresh box loads slowly. You can see in my wiki submissions that it records dupe submissions as the refresh bar loads. Sometimes, when you create a new page, it will go under moderation. On August 28, I received a dozen rejections to my wiki submissions when I was trying to create 2 new volume pages: WataMote and Strike the Blood.

This glitch occur three times for me.

  • Operating System: Windows 7
  • Browser: Mozilla Fire Fox
Post by takashichea (13,104 posts) See mini bio Level 25
Moderator

and

Since you guys are the only ones online, is the wiki pages refreshing slowly for you? It always does it at this time of night.

Post by Acura_Max (2,372 posts) See mini bio Level 13
Moderator

@takashichea: Things seem to be running smoothly for me.

Post by takashichea (13,104 posts) See mini bio Level 25
Moderator

Now, it's working for me until tomorrow night. Somehow, it double my wiki points which is unnecessary.

Post by bigz007 (1,104 posts) See mini bio Level 20

@takashichea:

No, it's all good. Is your PC slow or is it only AnimeVice? Maybe it's your antivirus doing scan at that time.

Post by takashichea (13,104 posts) See mini bio Level 25
Moderator

@bigz007:

I don't know what's going on. I checked my virus protection. It's not it. The problem occurred back in August when Foxx had to reject all my pages when I tried to create a new page (if you see the image above). It occurs every night around this time.

Maybe, I try editing in Google Chrome around this time tomorrow.

Post by bigz007 (1,104 posts) See mini bio Level 20

@takashichea: I'm using Torch browser, and everything is working just fine. Torch is based on Google Chrome, and it's really fast.

Post by takashichea (13,104 posts) See mini bio Level 25
Moderator

@bigz007:

I'll try installing that.

Post by bigz007 (1,104 posts) See mini bio Level 20

I guess I had this problem today... It wasn't slow with opening pages, it just got stuck on loading when adding a new page.

Post by takashichea (13,104 posts) See mini bio Level 25
Moderator

Google Chrome didn't help me when the page loads slowly. Last night, I was adding volumes. I couldn't access my page an hour later. I usually add volumes using Google Chrome. Fire Fox always had a problem adding volumes for me.

Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel