Is it just me or is the site taking too long to load

Topic started by flashback180 on April 4, 2014. Last post by takashichea 2 months ago.
Post by takashichea (11,075 posts) See mini bio Level 25
Online Now
Moderator

@Bigheart711:

Don't worry, the patch is on the way. No word on when it will be done.

Post by Acura_Max (2,323 posts) See mini bio Level 13
Moderator

Looks like the lag has improved significantly. I don't need to reload my page just to see the site anymore. Good job engineers.

Post by takashichea (11,075 posts) See mini bio Level 25
Online Now
Moderator

@Acura_Max:

Not on my end. I struggled to approve wiki moderation. When it froze, I went back and hit the wrong button.

Post by sickVisionz (4,238 posts) See mini bio Level 24
Moderator

@Bigheart711: I don't think anything on the user's end is to blame for it.

Post by Bigheart711 (3,706 posts) See mini bio Level 21

@sickVisionz: Understood. This was really on the website than who's operating it.

Post by NectariaKiritsi (103 posts) See mini bio Level 14

They need to fix all those darned glitches/errors on this site! I can't add more than two concepts or characters etc to any episode pages -_-.

Post by takashichea (11,075 posts) See mini bio Level 25
Online Now
Moderator

@NectariaKiritsi:

Don't worry, Tom Pinchuk has sent out a PM to the engineers. There should be a fix soon. I know wiki editing is a hassle. For me, I stick to writing articles because I can just write in word and quickly and copy paste.

The current situation

  • Comments don't get posted properly. Needs Refreshing
  • In Wiki editing, buttons, date fields, and links are unresponsive for a few secs
  • Adding images across the site runs into Error 504 or Epic Fail

You can hang out around the site. There are plenty of things to do besides wiki editing.

Post by NectariaKiritsi (103 posts) See mini bio Level 14

@takashichea: Thanks for your reply, takashichea! If they fix those annoying errors then I will add more characters, voice actors, concepts e.t.c to episodes or movie pages.

Post by AgentFakku (168 posts) See mini bio Level 10

Fucking site glitches too much. I can't even add like 2 pg. Gotta keep banging the F5 button all the time.

Post by AgentFakku (168 posts) See mini bio Level 10

@takashichea:

Bro youse must be the only goddamn guy with the most patience for this site.

Post by takashichea (11,075 posts) See mini bio Level 25
Online Now
Moderator

@AgentFakku:

It must have been a bad day for you since most PMs and comments I saw from you contain so much F bombs. What can I do? You're not in trouble. Just telling to wait patiently like everyone else.

Post by hitsusatsu11 (10,732 posts) See mini bio Level 20

Been massively slow, sometimes posts wont go thro, images wont post, site loads for infinity ect.

Post by othus12 (6,364 posts) See mini bio Level 12

im crying over here. its a pain

Post by StriderWolf (1 posts) See mini bio Level 6

It took me almost an hour to upload 3 images.

Post by takashichea (11,075 posts) See mini bio Level 25
Online Now
Moderator

@StriderWolf:

While you're loading images, just multi-task a bit. It will kill some time. I was uploading images yesterday for the wiki. It takes 20 minutes for me to upload 10 or more images since my images are smaller. Check out the forums and blogs or watch some anime.

Post by takashichea (11,075 posts) See mini bio Level 25
Online Now
Moderator

@flashback180: @CerusSerenade: @Vapovile: @hitsusatsu11: @waezi2: @Dream: @flashback180: @taichokage:

It's working right now.

Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel