Invisible text while submitting something to a wiki or a forum

Topic started by EganTheVile1 on July 15, 2011. Last post by Fire Star 3 years, 5 months ago.
Post by EganTheVile1 (1,511 posts) See mini bio Level 20
Even this post I can not see until I have submitted it, basically black/grey text that is not visible unless I right click and select all, of course it looks normal after I submit it, but I am typing blind otherwise
Post by MohsinMan99 (1,777 posts) See mini bio Level 21
Me too. Someone please do something about this!
Post by ShadowKnight508 (5,358 posts) See mini bio Level 19
Moderator

@EganTheVile1 said:

Even this post I can not see until I have submitted it, basically black/grey text that is not visible unless I right click and select all, of course it looks normal after I submit it, but I am typing blind otherwise

@MohsinMan99 said:

Me too. Someone please do something about this!

Can you both please post as to which browser you are using (Chrome, FireFox, Safari, Internet Explorer, etc), provide a link to the page you first encountered this issue, and give details as to when this began to happen to you. This way, the staffers at Whiskey HQ can deal with this. Look up the "Reporting a bug" thread in the "Bug Reporting" forum to see how to submit your information.

Post by MohsinMan99 (1,777 posts) See mini bio Level 21
It's hard because I had to type this in notepad and copy paste this.

OS: Win XP SP3
Browser: FireFox 5

Happens on every page on which one can type.
Started today. Everything was fine yesterday.
Post by shels (217 posts) See mini bio Level 19
Happened to me also today, when i was trying to create a thread in the delete/combine forum section
 
OS: Ubuntu 10.10
browser: Firefox 5
Post by ShadowKnight508 (5,358 posts) See mini bio Level 19
Moderator

@MohsinMan99: @shels: This will help (see below)

A. Name

MohsinMan99

1. What browser are you using?

FireFox 5

2. What Operating System are you using?

Windows XP SP3

3. What is the exact link to the page you are having a problem with?

On all of the pages that I try to type something on.

4. Details, details, details. Explain it in detail.

I noticed that this started today, and has been popping up on every page that I try to post/write in. Everything was fine yesterday.

For Shels:

B. Name

Shels

1. What browser are you using?

FireFox 5

2. What Operating System are you using?

Ubuntu 10.10

3. What is the exact link to the page you are having a problem with?

When trying to create a thread in the delete/combine forum section

4. Details, details, details. Explain it in detail.

I noticed that the text appears as a dark grey/black color, making it hard to see what I am typing. It happened when trying to create a thread in the delete/combine pages forum section of AV.

Post by takashichea (14,478 posts) See mini bio Level 25
Moderator

@MohsinMan99: @shels: @ShadowKnight508:

A screen snapshot also helps, too. Just to add some info.

Edit: I know RockingHam also struggles with this. I will tell my friend about this thread. Thank you guys.

Post by ShadowKnight508 (5,358 posts) See mini bio Level 19
Moderator

@takashichea said:

@MohsinMan99: @shels: @ShadowKnight508:

A screen snapshot also helps, too. Just to add some info.

Edit: I know RockingHam also struggles with this. I will tell my friend about this thread. Thank you guys.

Agreed. If you can provide a image that shows what is happening with your issues on AV, then please post them as well. Below is a example of the one I used for a Status Updates bug:

Post by shels (217 posts) See mini bio Level 19
Post by Fire Star (3,732 posts) See mini bio Level 16
Moderator
I share this problem. I wonder if it could be a site-wide bug considering it has affected so many ? 
Post by sickVisionz (4,311 posts) See mini bio Level 24
Moderator

@fire_star: Wiki-editing on the site seems to have gone to hell over the past two days. I'm having major issues all across the board. Haven't experienced this one yet though. I think someone pushed some code through that has damn near broken the site.

Post by Fire Star (3,732 posts) See mini bio Level 16
Moderator
@sickVisionz: That sounds like the most likely cause. Just with everything acting so buggy and all, I figured something in more of a grand plan was going on. 
Post by Fat_Magnum (2,493 posts) See mini bio Level 16
I'm having the exact same issue every here describes. 
 
Rockingham 
 
OS: Windows XP SP3  
 
Browser: Chrome.   
  
Yesterday: Was in the middle of editing the C wiki page but then links to other AV pages ( the character pages for C) I started opening in new tabs were straight white background with just text all aligned to the far left. I just erased most of what I had on the currently working page and tidied up so it wouldnt be atrociou s sounding and hit submit. Checked around other whiskey sites, no problems,saw on twitter there was a problem happening for AV(think i left a silly 4chan kid sounding reply to it) After it finally got stable enough to even open a page its exactly how everyone described: black text and most of the time i cant even see what im typing, unless i get like 2 inches from the screen , or mouse highlight what im typing. 
(like the above posted images) 
 
gets even crazier if you start trying to spoiler tag or work with headers , it still functions but it looks very unintuitive.( i sent a PM to makoto that had a spoiler i tried to tag but went back and editited a bit of what i wrote in it and tried to re-tag it, it came about pretty effed up like a huge bar with 2 and ahalf warning lines and he said tehre was nothiing in it when he tried to open it.)  I tried working on the Fincancial District page for C today, whatever submission went through is what I am able to make work  with the current issue.  I would use some images but I haven't exactly been careful to read how to upload those or format them the way whiskey wants them done. pretty sure its gotta be approved by mods anyway before i can put them up.  I also dont ahve anythign t oshow what was going on with me yesterday and would only be able to screen cap this black text stuff, seems like several are aware of its issues already anyhow.
 
so uhh theres the info I can give on my end, a lot of my recent forum posts have probably sounded agitated because of it =P
Post by ShadowKnight508 (5,358 posts) See mini bio Level 19
Moderator

@Rockingham said:

I'm having the exact same issue every here describes.

Rockingham

OS: Windows XP SP3

Browser: Chrome.

Yesterday: Was in the middle of editing the C wiki page but then links to other AV pages ( the character pages for C) I started opening in new tabs were straight white background with just text all aligned to the far left. I just erased most of what I had on the currently working page and tidied up so it wouldnt be atrociou s sounding and hit submit. Checked around other whiskey sites, no problems,saw on twitter there was a problem happening for AV(think i left a silly 4chan kid sounding reply to it) After it finally got stable enough to even open a page its exactly how everyone described: black text and most of the time i cant even see what im typing, unless i get like 2 inches from the screen , or mouse highlight what im typing.
(like the above posted images)

gets even crazier if you start trying to spoiler tag or work with headers , it still functions but it looks very unintuitive.( i sent a PM to makoto that had a spoiler i tried to tag but went back and editited a bit of what i wrote in it and tried to re-tag it, it came about pretty effed up like a huge bar with 2 and ahalf warning lines and he said tehre was nothiing in it when he tried to open it.) I tried working on the Fincancial District page for C today, whatever submission went through is what I am able to make work with the current issue. I would use some images but I haven't exactly been careful to read how to upload those or format them the way whiskey wants them done. pretty sure its gotta be approved by mods anyway before i can put them up. I also dont ahve anythign t oshow what was going on with me yesterday and would only be able to screen cap this black text stuff, seems like several are aware of its issues already anyhow. so uhh theres the info I can give on my end, a lot of my recent forum posts have probably sounded agitated because of it =P

Here (see below):

A. Name

Rockingham

1. What browser are you using?

Google Chrome

2. What Operating System are you using?

Windows XP SP3

3. What is the exact link to the page you are having a problem with?

The Financial District page from [C] - CONTROL. Issues with the images and adding text (since it appears as dark grey or black and is hard to read)

4. Details, details, details. Explain it in detail.

Yesterday: Was in the middle of editing the C wiki page but then links to other AV pages ( the character pages for C) I started opening in new tabs were straight white background with just text all aligned to the far left. I just erased most of what I had on the currently working page and tidied up so it wouldnt be atrociou s sounding and hit submit. Checked around other whiskey sites, no problems,saw on twitter there was a problem happening for AV(think i left a silly 4chan kid sounding reply to it) After it finally got stable enough to even open a page its exactly how everyone described: black text and most of the time i cant even see what im typing, unless i get like 2 inches from the screen , or mouse highlight what im typing.

(like the above posted images)

gets even crazier if you start trying to spoiler tag or work with headers , it still functions but it looks very unintuitive.( i sent a PM to makoto that had a spoiler i tried to tag but went back and editited a bit of what i wrote in it and tried to re-tag it, it came about pretty effed up like a huge bar with 2 and ahalf warning lines and he said tehre was nothiing in it when he tried to open it.) I tried working on the Fincancial District page for C today, whatever submission went through is what I am able to make work with the current issue. I would use some images but I haven't exactly been careful to read how to upload those or format them the way whiskey wants them done. pretty sure its gotta be approved by mods anyway before i can put them up. I also dont ahve anythign t oshow what was going on with me yesterday and would only be able to screen cap this black text stuff, seems like several are aware of its issues already anyhow. so uhh theres the info I can give on my end, a lot of my recent forum posts have probably sounded agitated because of it =P

Post by EganTheVile1 (1,511 posts) See mini bio Level 20
@ShadowKnight508
chrome 
OS windows vista
Post by Fat_Magnum (2,493 posts) See mini bio Level 16
@ShadowKnight508: sorry i was lazy in not formatting it like you wanted =( thistext makes me lazy to screw with stuff thats normally very easy
Post by ShadowKnight508 (5,358 posts) See mini bio Level 19
Moderator

@EganTheVile1: Here:

A. Name

EganTheVile1

1. What browser are you using?

Google Chrome

2. What Operating System are you using?

Windows Vista

3. What is the exact link to the page you are having a problem with?

Every page that I attempt to type in

4. Details, details, details. Explain it in detail.

Even this post I can not see until I have submitted it, basically black/grey text that is not visible unless I right click and select all, of course it looks normal after I submit it, but I am typing blind otherwise

Post by cfatalis (19,150 posts) See mini bio Level 15
.... So it's nt just me ?It seems it is the problem with nearly all os, so it cannot be from out side right?, If you look at it really carefully , you CAN see your writings, in the same background color as the black text space
Post by sickVisionz (4,311 posts) See mini bio Level 24
Moderator

@cfatalis: I only experience this when I switch to the old editor. It's not invisible though, it's more like black text on a dark gray background. Still very hard to read though.

Post by cfatalis (19,150 posts) See mini bio Level 15
@sickVisionz: well yes something along that line,  really dark grey onblack yeah?
Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel