Forum Search Broken

Topic started by Wales on Jan. 14, 2012. Last post by takashichea 2 years, 2 months ago.
Post by Wales (133 posts) See mini bio Level 21

1. What browser are you using? ( Firefox 3, Internet Explorer 6, etc. etc.)

Google Chrome

2. What Operating System are you using? ( Mac, Linux, Windows, etc, etc)

Windows 7

3. What is the exact link to the page you are having a problem with?

Mainly the forums search bar

4. Details, details, details. Explain it in detail.

Any time I have attempted to use the search bar in the forums, I have received the same Error 500 message continuously. I know that it is not an issue with the browser since I have used IE 8 as well as Chrome and the same error message comes up. I know Anime Vice is the red headed child of Whiskey Media but could someone look into what the issue is here. Probably not on the list of high priority things to fix but its still something that is a pain.

Post by takashichea (11,114 posts) See mini bio Level 25
Online Now
Moderator

I remember having this problem a month ago. It was a white page that said internal server error or something when I try to search. It only lasted a day or two.

Post by buhssuht (223 posts) See mini bio Level 19

Not just forum, but the search bar in general doesnt work properly. I tried to search Future Diary by typing Mirai Nikki, but the search won't show it.

Google Chrome

Window 7 32 bit

Post by Dekken (344 posts) See mini bio Level 20
Online Now

The same happens to me, I added 5 days ago some pages but the search bar still don't show them, the same happens with some other pages that have been created recently. It's really annoying because I can't add new voice actors nor characters to the episode pages.

Also, some days ago, I changed the default image for the character Chifusa Manyuu, but when I type her name in the search bar, the thumbnails image that appears in the search results doesn't change.

Google Chrome

Windows Vista

Post by takashichea (11,114 posts) See mini bio Level 25
Online Now
Moderator

Any new wiki pages that were created will not show in the search bar for making associations on episode and other wiki pages and even blog pages. You can't link a blog to a new wiki page that was created a week ago.

I have the same problem, but I did not get an internal server error or error 500 message.

Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel