Episode Numbers, Post Counts, and Wiki Points Are Not Appearing

Topic started by takashichea on Jan. 6, 2012. Last post by takashichea 2 years, 7 months ago.
Post by takashichea (11,945 posts) See mini bio Level 25
Online Now
Moderator

Name

Takashichea

1. What browser are you using?

  • Fire Fox 5

2. What Operating System are you using?

  • Windows 7 (Desktop)

3. What is the exact link to the page you are having a problem with?

It's not a specific link. It's the episode pages of every anime page, and the list of users' page.

4. Details, details, details. Explain it in detail.

Please see the images below. I have no idea why the episode numbers are missing on the anime page while the wiki and post count disappeared on the list of users.

Episode Page
Episode Page
List of Users
List of Users
Anime Vice 7-28-11
Anime Vice 7-28-11

Notice that the forum and wiki post is on the right side for some odd reason. It should look like this.

Post by NectariaKiritsi (104 posts) See mini bio Level 14
I don't think many users have this bug. It's this bug only in the new version of FireFox? I used my FireFox (not the new version) and I don't get this bug O_O. 
Edit: I'm not sure how many browsers have this bug. 
Post by takashichea (11,945 posts) See mini bio Level 25
Online Now
Moderator

@NectariaKiritsi:

Sorry for the late reply. I checked my laptop (Windows Vista), and it works with IE8, Fire Fox 5, and Google Chrome. For the desktop, internet explorer works. I haven't install google chrome yet.

For the time being, I will use internet explorer to check the dates, wiki points, and episodes numbers; I'll use Fire Fox for wiki editing.

Post by NectariaKiritsi (104 posts) See mini bio Level 14
@takashichea:  Wow! So, your Fire Fox 5 in your laptop works? Great ^_^.  I have tried my IE8  and it works too.  Good Luck with the editing ^_^
Post by Wales (133 posts) See mini bio Level 21

Honestly, taka, I have the same issue from time to time with Chrome. In that I'll work on something heavily and then only a fraction of the editting points go into my account. It's been persistent where at times, it'll work fine and other times it will collapse. I find it best to edit in chunks to resolve it at times.

Post by takashichea (11,945 posts) See mini bio Level 25
Online Now
Moderator

@Wales:

I thought it was my noscript issue. My old desktop died (windows XP), and I got a Windows 7 computer. Everything is working fine for the wiki edits, but I can't see the numbers. I have to use Internet explorer to check the numbers for my team, or install Google Chrome to see what happens.

Welcome back, man.

Here's the link to the Wiki Editor Archive Blog for 2011. I been working that for several days after compiling my notes and others. Please check it to make sure I got everything down for you.

Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel