can't answer QoTD

Topic started by orz on Dec. 13, 2008. Last post by ethan 5 years, 6 months ago.
Post by orz (114 posts) See mini bio Level 7
The button to answer the question of the day isn't working for me. Other buttons on the site works. Using Firefox 3 on XP pro

edit: well actually it works if I just click "answer now" straight from the forums, but when I click the question and try to answer any of the QoTD from its section, it doesn't allow me to.
Post by ethan (887 posts) See mini bio Level 15
Staff
Can you link to the page where the button doesn't work?  I tried on 2 different pages where there was a button to answer the question and both worked for me.
Post by orz (114 posts) See mini bio Level 7
http://www.animevice.com/blogs/question-of-the-day/7/

It's actually working now, it wasn't working when there were still no answers.
Post by Slinger (399 posts) See mini bio Level 7
orz said:
"http://www.animevice.com/blogs/question-of-the-day/7/

It's actually working now, it wasn't working when there were still no answers."
I've had the same problem using Firefox 3.0.4 on Mac OS 10.4.11

I can answer, I just can't be the first to answer. I've also had problems leaving comments on other peoples answers.
Post by Void_Wizard (735 posts) See mini bio Level 9
Yeah, I can't be the first to answer either and I'm running Firefox 3.0.4 on Windows Vista SP 1.
Post by ethan (887 posts) See mini bio Level 15
Staff
It's fixed now.  I also did some UI stuff to that question of the day page.  Notice you can now also see "Staff" Blogs ( link in left menu ).
animevice.com/blogs/
Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel