Cannot add ANY images

Topic started by Bigheart711 on Sept. 2, 2011. Last post by EganTheVile1 2 years, 11 months ago.
Post by Bigheart711 (3,822 posts) See mini bio Level 21
Online Now

System: Windows XP

Browsers: Firefox 6 and Google Chrome


The Problem at hand

I tried to upload an image of an pop music artist in a related thread when suddenly, it stops at the loading part. (It was a good costume too! D: ) I also tried to upload some other images suitable to be main images for some characters, but absolutely no luck.
Post by Count_Zero (344 posts) See mini bio Level 20

I am also running into this problem with Windows 7, using both Firefox and Chrome.

Post by Kelleth (7,777 posts) See mini bio Level 20
Moderator

This annoys me as hell! I hope some one fixes this soon!

firefox 3.6.2 windows 7

Post by metalsnakezero (670 posts) See mini bio Level 16
Having the same problem.
Windows XP and Windows 7
Firefox 6 and Chrome
Post by PenguinDust (1,008 posts) See mini bio Level 13
I have the problem with Firefox 5 even with all scripts allowed but not with Chrome (latest build) in Win XP. 
Post by Superevil225 (6,742 posts) See mini bio Level 17
Having this problem.
Mac OSX 10 Firefox 6 and Safari
Post by Turambar (233 posts) See mini bio Level 10

Running firefox 3.6 and same issue. It somehow managed to eat the opening paragraph of my blog post 3 times so far as the screen just freezes on the upload screen and a refresh is needed to reset things.

Post by Obsidian609 (260 posts) See mini bio Level 20
Same Problem as well but I am able to upload pictures one at a time by pushing the upload button again while the loading bar is shown.
 
Firefox 6
 
Windows 7
Post by MrXD (643 posts) See mini bio Level 15
FIREFOX, Y U NO UPLOAD IMAGES ლ(ಠ益ಠ)ლ
Post by AURON570 (566 posts) See mini bio Level 15
already previous thread about this. But I think I just found a way to bypass the bug. 
 
I selected an image to upload. The loading screen showed up and the progress remains at 0%. I click refresh on the browser and my image was uploaded. I have not tried this with multiple images, since I'm not on my main computer, but I will try uploading 35 images at a time later this afternoon or evening and report back.
 
This is similar to what I did to bypass the bug of not being able to attach images to an episode page. (Original bug report thread, here.)
 
Edit: I just tried it with even 4 images, and it doesn't work. I guess only 1 picture at a time. If anyone has any success please let everyone know! It seems that sometimes this method works, sometimes it doesn't so I'm going back to just waiting for this to get fixed.
Post by EganTheVile1 (1,511 posts) See mini bio Level 20

I have figured out a workaround for this, it's no fun but it does work

The glitch seems to be that it takes 4 tries, and do not bother uploading an image to anything aside your own image gallery.

First try you will likely load up to 10%

Second try you may load 100% but the image will not show up

Third try (leave your image gallery and then come back) you will load 0%

Fourth try you will finally upload the image.

Annoying yes, but if you really want to upload an image it does work, you can then proceed to add it to the page you want VIA my images.

Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel