Adding VAs is not working

Topic started by RedRoses on Jan. 3, 2009. Last post by ethan 5 years, 8 months ago.
Post by RedRoses (1,437 posts) See mini bio Level 14
I'm not sure if it's been mentioned before but when I try to add a VA to a character in an anime episode and then I hit the "Save Changes" button, the "please wait a moment" thing pops up and goes away but it doesn't save. I'm still in edit mode and it won't do anything else.

I tried doing other things to the episode to trigger the save changes button but it still doesn't work.

If it's relevant, I was trying to add VAs to Kuroshitsuji episodes.
Post by jlrm01 (198 posts) See mini bio Level 7
Yeah, it was reported already. When I noticed this was when Ethan added Spanish to the language options, and mentioned it in that thread, but there was already a separate thread for it, so I didn't report it.

I still can't add Cristina to her character. ^_^
Post by RedRoses (1,437 posts) See mini bio Level 14
Ah okay. I should go lurk more then ._.

Hopefully it does get fixed soon.
Post by Death_Flame (318 posts) See mini bio Level 3
Hmmm that's strange
Post by ethan (887 posts) See mini bio Level 15
Staff
Sorry about this.  We are working on a fix for the Voice Actor and Language thing.
Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel