500 errors as well as writing post

Topic started by metalsnakezero on July 20, 2011. Last post by TheRedRose 3 years, 3 months ago.
Post by metalsnakezero (675 posts) See mini bio Level 16
First the 500 errors are popping up everywhere after a few clicks on some link on the site. here is a ID that it is giving me bd9cd456cfaf4f159c1228c7c41a2be4
 
Next when writing a comment or post it is all in black.
 System: XP
Browser: FireFox
Post by ShadowKnight508 (5,319 posts) See mini bio Level 19
Moderator

@metalsnakezero said:

First the 500 errors are popping up everywhere after a few clicks on some link on the site. here is a ID that it is giving me bd9cd456cfaf4f159c1228c7c41a2be4 Next when writing a comment or post it is all in black. System: XP Browser: FireFox

Here:

1. What browser are you using?

FireFox 5

2. What Operating System are you using?

Windows XP

3. What is the exact link to the page you are having a problem with?

When I click on links and I keep getting 500 errors.

Details, details, details. Explain it in details

First the 500 errors are popping up everywhere after a few clicks on some link on the site. here is a ID that it is giving me bd9cd456cfaf4f159c1228c7c41a2be4

Post by kashif1 (1,813 posts) See mini bio Level 13
ive been getting these too, the vice has been glitchy lately
Post by MrASSH0LE (2,330 posts) See mini bio Level 12
When I post pictures my comments disappear when the picture precedes the comments
Post by TheRedRose (1,645 posts) See mini bio Level 10

I've gotten the same problems too!
Post by Newdeath (18,555 posts) See mini bio Level 19
That hasn't happened to me yet. 
 
ND
Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel