500 Error When Adding a New Quiz

Topic started by Superevil225 on July 20, 2011. Last post by ShadowKnight508 3 years, 2 months ago.
Post by Superevil225 (6,742 posts) See mini bio Level 17
I took a stroll today over to the quiz section and decided to make my own. Everything works fine until you add the first question. So, I add the answers to the first question, then click 'save and continue to next step'. I do so, and I get a 500 error.
System: Mac OSX 10.6.7
Browser: Firefox
Post by ShadowKnight508 (5,319 posts) See mini bio Level 19
Moderator

@Superevil225 said:

I took a stroll today over to the quiz section and decided to make my own. Everything works fine until you add the first question. So, I add the answers to the first question, then click 'save and continue to next step'. I do so, and I get a 500 error. System: Mac OSX 10.6.7 Browser: Firefox

Here you go (filled out):

1. What browser are you using?

FireFox 5

2. What Operating System are you using?

Mac OSX 10.6.7

3. What is the exact link to the page you are having a problem with?

The page related to Quizzes in the Powers Tab.

Details, details, details. Explain it in details

I took a stroll today over to the quiz section and decided to make my own. Everything works fine until you add the first question. So, I add the answers to the first question, then click 'save and continue to next step'. I do so, and I get a 500 error. The error code is e8e5a8f486e24888b22dbbdbf3963963

Post by Superevil225 (6,742 posts) See mini bio Level 17
@ShadowKnight508: Thank you. :)
Post by Superevil225 (6,742 posts) See mini bio Level 17
@ShadowKnight508: The error code is e8e5a8f486e24888b22dbbdbf3963963
Post by ShadowKnight508 (5,319 posts) See mini bio Level 19
Moderator

@Superevil225: It has been added to the post. Thank you for posting it so that the top men at Whiskey HQ can see and know what to look for to see what went wrong.

Mandatory Network

Submissions can take several hours to be approved.

Save ChangesCancel